Please Networks

Instalar SDK

Accede a más información sobre la instalación de la SDK aquí: https://github.com/Communify/Communify-php

Con composer

La manera recomendada de instalar Communify es con Composer. Composer es una herramienta de gestión de la dependencia para PHP que le permite declarar las dependencias de sus necesidades de proyectos y los instala en su proyecto.

# Install Composercurl -sS https://getcomposer.org/installer | php

Puedes añadir Communify como dependencia usando el composer.phar CLI:

php composer.phar require communify/communify-php:dev-master

Alternativamente, se puede especificar como una dependencia de la Comunidad en el archivo composer.json existente de su proyecto:

 {"require": {"communify/communify-php": "dev-master"}}

Después de la instalación, es necesario requerir autoloader del Composer:

require 'vendor/autoload.php';

Puede encontrar más información sobre cómo instalar Composer, configurar la carga automática, mejores prácticas para la definición de las dependencias en getcomposer.org.